[Mageia-discuss] Install fails (solved, ot at least worked around)

Renaud (Ron) Olgiati renaud at olgiati-in-paraguay.org
Mon Sep 12 21:28:43 CEST 2011

On Monday 12 Sep 2011 13:24 my mailbox was graced by a message from Renaud 
MICHEL who wrote:
> > I have finally worked round the problem by booting from a rescue disk
> > (Knoppix  is your friend), and formatting with bad block check the
> > various partitions of the HD (except /home).
> > Next attempt at install worked.
> > But an upgrade would have been nice, and less hassle.
> If the bad blocks where the problem, you could have used the -c option of 
> e2fsck (along with any other needed option for your case, see "man
> e2fsck",  -k may be useful later) which make it call badblocks (like
> mke2fs does) and record in the existing filesystem where the bad blocks
> are located and then try to salvage what it can.

I do not know that bad blocks were a problem, given there were no errors 
reported when I fsck'ed the partitions; all I can tell is that the "ldconfig 
not found" error was gone once I had completely formated the partitions prior 
to running the install.
                           You're only young once,
                       but you can be immature forever.
                                      -- Larry Andersen
                   -- http://www.olgiati-in-paraguay.org --

More information about the Mageia-discuss mailing list