[Mageia-discuss] HP Photosmart Plus b209a-m

Florian Hubold doktor5000 at arcor.de
Sun Oct 16 17:11:03 CEST 2011

Am 14.10.2011 19:35, schrieb Gary Montalbine:
> On 10/14/2011 11:56 AM, Florian Hubold wrote:
>> Am 13.10.2011 22:10, schrieb Gary Montalbine:
>>> On 10/12/2011 04:30 AM, Florian Hubold wrote:
>>>> Am 26.09.2011 16:33, schrieb Gary Montalbine:
>>>>> On 09/26/2011 09:32 AM, Frank Griffin wrote:
>>>>>> On 09/26/2011 08:14 AM, Gary Montalbine wrote:
>>>>> I am using an HP Photosmart Plus b209a-m. It prints a darker red than
>>>>> what is in the actual photo.
>>>>> Gary
>>>> For your color problems, could you please try to remove all hplip and
>>>> cups packages,
>>>> clear your /etc/cups/printers.conf and reinstall cups, and try a manual
>>>> install of hplip according to
>>>> http://hplipopensource.com/hplip-web/install/manual/distros/other.html
>>>> This would rule if the problem could be in our packages.
>>> I have spent several hours trying to manually install hplip using the
>>> referenced website. It does not work for me. I can not get past
>>> ./configure. If hplip works in ML2010.2 why doesn't it work in Mageia?
>>> Sorry I could not help.
>>> Gary
>> Maybe easiest thing is to do the following:
>> urpmi --buildrequires
>> ftp://ftp.mandrivauser.de/mirrors/Mageia/distrib/1/SRPMS/core/updates/hplip-3.11.7-1.2.mga1.src.rpm 
>> (You can also use another mirror if you prefer) This should install all
>> required packages to get hplip to install.
>> The problem is, if i don't know WHY hplip does not work for you on Mageia,
>> this simply means i can't fix it. Simple as that. This is why i'm trying
>> to help you
>> find out the cause of the problem.
> Did the above urpmi. Tried the hplip-web manual install using mandriva 
> instructions since Mageia is not listed. Did ./configure plus a bunch of 
> stuff. Ended up in an apparent vi file. This has happened each time I ran 
> ./configure. Had no idea what to do with it. Closed it and tried a "Make". 
> Got Make: Nothing to be done for "all".
> Appreciate your help. Gary
Hmmm, actually can't reproduce here. Used the instructions here:
and the configure command from Step 4, and make afterwards from Step 5.
No vi file opens up whatsoever.

If you try this, could you do this in the forums and please always post the
exact commands you used plus the errors you get, otherwise proper
help isn't really possible.

More information about the Mageia-discuss mailing list