[Mageia-discuss] audio recording (from Line In) doesn't work in Mageia 2

John Bowden led43john at googlemail.com
Sat Dec 29 18:18:08 CET 2012

On Saturday 29 Dec 2012 17:41:33 Moreau Serge wrote:
> Le 29/12/2012 17:30, David Walser a écrit :
> > I have an ATI TV Wonder VE video card which doesn't handle audio
> > internally, it just pipes it out a 1/8" audio cable which you plug into
> > the Line In input in the sound card, and you record the audio from that. 
> > For years, I've been using the script below to record TV from it.  The
> > aumix command sets the IGain mixer channel, which controls the volume of
> > the audio that gets recorded.  Up through Mageia 1, this worked fine. 
> > Now in Mageia 2, I get no sound.
> > 
> > aumix -i 60
> > mencoder -tv
> > driver=v4l2:width=640:height=480:adevice=/dev/dsp:norm=ntsc:input=0 tv://
> > -o tv.avi -oac mp3lame -ovc lavc -lavcopts
> > acodec=libmp3lame:abitrate=64:vbitrate=1800:vhq -lameopts vbr=3:br=64
> > -srate 44100 -vf crop=608:456:14:10>  /dev/null 2>&1 aumix -i 0
> > 
> > I also tried running VLC and doing Open Capture Device, and I get no sound
> > there either.  Any ideas how to get this working now?
> Did you try Audacity ? I use it daily to record MF Radio. You can choose
> in audacity the line (in ) you use.

I have some analogue tv cards that did the same (audio out to line in on sound
card), I use kaffeine. Unfortunately I can't test this bug as here the 
analogue signal has been switched off and I have a cheap and nasty usb digital 
(windoz) tuner, a bit like the old winmodems that were around.
John Bowden (Led43_???)
Registered Linux user number 414240

Guy Faulks the only person to enter the Parliament with honest intentions and 
he was going to blow them up !

More information about the Mageia-discuss mailing list