[Mageia-discuss] Install

Florian Hubold doktor5000 at arcor.de
Sun Jan 29 21:55:54 CET 2012

Am 28.01.2012 23:08, schrieb Gary Montalbine:
> On 01/24/2012 01:24 PM, Florian Hubold wrote:
>> Am 24.01.2012 16:41, schrieb Gary Montalbine:
>>>> What was the particular install problem you encountered?
>>> My purchase order has Galaxy GT430R. The driver is from nvidia and listed as
>>> Geforce 400 series.
>>> The kde desktop had no icons, incomplete toolbar at the bottom. Apparently
>>> the approbriate files in my /home were not used. I also had this problem in
>>> ML2010.2 and found and installed the nvidia driver. Problem corrected. I ran
>>> the nvidia driver in init 3 and then went to kde and everything was restored
>>> and looks good. I had also renamed .kde so I had a fresh kde file.  Maybe
>>> this particular card is not supported.
>>> The only reason I mentioned this was because I thought a couple of other
>>> people had remarked about galaxy cards.
>>> Gary
>> Particular model of the card should not matter. What matters is that you
>> renamed
>> your ~/.kde4/. I've not heard yet of any problem with galaxy cards, or any of
>> the nvidia cards which use the 270series drivers (nvidia-current), which covers
>> basically
>> anything from Geforce 6100 up to Geforce GT590X.
> I installed the updated kernel-server today. I was unable to get into kde.
> The reboot took me to init 3. I tried startx and got errors. I had to remove
> the kernel. This might be a good time to see if my graphics card is
> supported. If I reinstall the kernel-server it will take me to init 3. Can I
> use XFdrake at this point to install the proper nvidia drivers? And then
> startx to go into kde?
> Gary
Probably because you didn't install kernel-servel-devel package which is needed
for dksm to successfully rebuild the nvidia driver for the new kernel. So you
install kernel-server-latest and kernel-server-devel-latest to ensure you
always have
the latest server kernel and the corresponding -devel package. Then just run
drakx11 to setup the nvidia, if still needed. IIRC, you need to reboot then.

More information about the Mageia-discuss mailing list