[Mageia-discuss] Bug squash party update

Remco Rijnders remco at webconquest.com
Mon Mar 26 06:40:55 CEST 2012

On Sun, Mar 25, 2012 at 11:03:05AM -0400, Diego wrote in 
<CAJyy6UT5cpt9uXzNanO-_Xz7QEKOGNMAEtQfvxwdCcw6uFyN5A at mail.gmail.com>:
>I don't see any link. It's it my email client or you forgot to include them?

The latter :-(

My apologies, but glad that others have supplied the links.

>As for my tests last night, I updated Mageia 1 and nothing worked: home
>directory was entirely owned by root, drakconf would crash with a "bad
>window" error, and no wifi also (Intel icore 3, first gen) even after
>adding the repositories.
>Then I did a fresh install keeping /home and the apps worked ok but no wifi

Thanks for testing. Looks like we are not ready for release just yet... 
(though, I think most of these have been reported, they now need solving)

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 836 bytes
Desc: Digital signature
URL: </pipermail/mageia-discuss/attachments/20120326/8eea1325/attachment-0001.asc>

More information about the Mageia-discuss mailing list