[Mageia-discuss] Beta testing - wireless adapter

Len Lawrence tarazed25 at gmail.com
Wed Apr 25 10:50:49 CEST 2012

On 21/04/12 14:08, Morgan Leijström wrote:
> fredagen den 20 april 2012 22.53.02 skrev  Len Lawrence:
>> Atheros 9285 wireless adapter
>> This was flaky under Mageia 1 - kept dropping the connection but most
>> times would not connect at all.  It is also a chestnut; many people
>> reported problems with it on the Ubuntu forums.  Some fixes worked for
>> Ubuntu users but not here on Mageia 1.  The problem persists in
>> mga2b3.
>> Len
> It is always good to search bugzilla and the forum,
> to find solutions and give feedback.
> Do this help? :
> https://bugs.mageia.org/show_bug.cgi?id=2366#c23
> Please comment on that bug if it works or not for you.
Yes I found that removing the interface from the control of network 
manager works fine.  Using the ath9k driver by default.  Initially I 
discovered by accident that the wireless regulatory domain needed to be 
set to GB, then things started to happen.  The flakiness appears to be a 
hardware problem.  In the same location my laptop worked at link levels 
of 60% or so.  The X51 reported 61-62% and kept dropping out.  Moved the 
test rig downstairs, close to the router and wireless connections have 
remained steady all the time, link levels 82% - 100%, downloads at up to 
38 MBps over cable.

More information about the Mageia-discuss mailing list