[Mageia-discuss] Mageia 2 Experiences

Ricardo Manuel Arroyo Alvarado rarroyo23 at gmail.com
Fri Apr 27 20:36:12 CEST 2012

Try installing: "firmware-extra" I think so, I worked with a USB and PCI cards
in an ACER ASPIRE 5735

2012/4/27 imnotpc <imnotpc at rock3d.net>

> On 04/27/2012 01:54 PM, Frank Griffin wrote:
>> On 04/27/2012 01:00 PM, imnotpc wrote:
>>> Yes, and success! I have an Acer also but it uses the b43 driver. Since
>>> the gui tools locked up I went back to drakconnect and tried to configure
>>> the wireless interface. It required firmware files but I installed them
>>> using my key drive the same way I installed the kernel firmware package.
>>> After I successfully installed the firmware the system boots normally and
>>> both NICs work.
>>> Is this a known bug? If not, what package should I file a bug report
>>> against?
>>>  If you google "linux freeze atl1c" you'll get a bunch of hits, but it's
>> not really clear which driver is causing the problem.  Probably atl1c,
>> since not all of those affected are using Broadcom wireless.
> lsmod | grep atl didn't get any hits and lsmod | grep b43 gives this:
> b43                   392212  0
> rng_core               13292  1 b43
> bcma                   35012  1 b43
> mac80211              440190  1 b43
> cfg80211              199805  2 mac80211,b43
> ssb                    62651  1 b43
> pcmcia                 61681  2 ssb,b43
> mmc_core              114404  4 sdhci,sdhci_pci,ssb,b43
> Unless it uses a different name I don't think my laptop uses the atl1c
> driver. I don't think it's a bug in the b43 firmware since that works fine
> once it's installed. I would guess it's a hardware probe of some sort that
> locks up when it encounters the wireless NIC without firmware.

Ricardo M. Arroyo Alvarado
Tel. 2639-4043
Técnico Mantenimiento de PC's (Titulado y Certificado)
Mi Máquina: http://picasaweb.google.com/rarroyo23/Mandriva2009#

MSN: rarroyo46(arroba)yahoo(punto)com

Skype: rarroyo15

Mi página: http://my.opera.com/rarroyo23/

Linux Usuario Registrado #492143
-------------- next part --------------
An HTML attachment was scrubbed...
URL: </pipermail/mageia-discuss/attachments/20120427/e63733a4/attachment-0001.html>

More information about the Mageia-discuss mailing list