[Mageia-discuss] Release candidate trial

Len Lawrence tarazed25 at gmail.com
Tue May 22 12:29:24 CEST 2012

On 22/05/12 10:08, nicolas vigier wrote:
> On Tue, 22 May 2012, Len Lawrence wrote:
>> Dell XPS m1730, Intel Core Duo 2, x86_64, nvidia graphics.
>> Mageia 1 running perfectly.
>> Have at last got round to installing RC-2.  Thought it wise to
>> experiment with an old laptop as my Magaeia 2 system is now my main
>> workstation.  The installation went very smoothly but the display
>> would not work - flashing red, green, blue, white, black screens
>> forever.  Fell back on the nv driver and booted into GNOME Classic OK.
>> No wireless so over to ethernet.  OK.
>> One minor problem was no backspace to start with.  After switching to
>> gdm that went away.
>> The main problem at this stage is no media updates.  The DVD appears
>> in the list as the only update medium and any attempt to add the full
>> list of sources hits this error:
>> "...retrieving failed, curl failed, exited with 9"
>> "Unable to access the distribution medium (no media.cfg file found)"
>> Using aria2 as downloader gives error 4 and wget error 8.
>> /etc/release = Mageia 2 release (Cauldron) for x86_64
>> /etc/urpmi contains mediacfg.d =>  Devel and Official
>> Devel,,, contains media.cfg
> This was probably due to some mirrors not having the Mageia 2 tree yet.
> This should be fixed now.
Yes, thanks, I managed to set up all the sources.

Looked at the 3945 wireless problem again and found that the switch 
which I thought controlled Bluetooth actually enables wireless (senile 
old git).  So, wlan0 comes up but cannot connect.  I tried restarting 
the router, to no avail.  Rebooted - still no connection.  The blue LED 
is on.  Tried ifup wlan0 and was told that it was configured with a 
roaming daemon (or something) but was not associated, even though I had 
configured it a dozen times; SSID, wpa2/wpa, encryption key... and 
switched off roaming.  What next?

More information about the Mageia-discuss mailing list