[Mageia-discuss] "NO ACPI" at install time may work for you

Marc Paré marc at marcpare.com
Thu May 24 21:53:53 CEST 2012

Just to let you know that, yesterday, I downloaded and burned the Mageia 
v.2.0 onto a DVD. I then proceeded to install and it let me get through 
all of the setup. Once it got to actually installing all of the packages 
I kept getting messages that the setup could not install a particular 
package, which I then answered back OK and continue and it kept coming 
back with the same error over and over again. I discontinued the 
installation and tried to install another couple of times with the same 

I then exchanged my DVD player with a couple of other players to check 
to see if my DVD player was defective and had the same results regardless.

I then remembered that on some of my systems (we run 4 Mageia v.1 at 
home), that Mandriva (which we previously had) would hiccup on some of 
my systems. I am not sure why; however, I then remembered the same thing 
occurred with Mageia v.1 on my main production computer. The fix for 
this was to set "NO ACPI" at the start of the install process.

If you are getting these kind of messages, and you have checked your 
checksums (to make sure that your download was OK) then:

* insert the disk and let it boot to the install page
* you will notice on the bottom of that page, there are some options
* press F6 and choose "NO ACPI"
* go through the installation process and hopefully it will install with 
no problems



More information about the Mageia-discuss mailing list