[Mageia-discuss] keyboard layout.

Alexander Steidel alexander.steidel at freenet.de
Thu Jan 17 09:00:49 CET 2013

Yesterday i tried the new Mageia 3 Beta. And everything works fine with
the Live CD.

I think there will never be a working solution for the Mageia 2. I know
it is a community Project, but when they are working on Part 3, there
will never come a udate for the part 2.

Thanks to all, whose ha try to help me. But at the end i will use
another Distro. A distro with less stress abd more working hardware.


Am 16.01.2013 20:32, schrieb AL13N:
> Op woensdag 16 januari 2013 13:52:28 schreef Alexander Steidel:
>> Am 16.01.2013 11:34, schrieb Pierre Jarillon:
>>> Le mercredi 16 janvier 2013 01:12:18, Alexander Steidel a écrit :
>>>>> Num lock is enabled, disabling it will solve this.
>>>> i had reinstalled it niw and then the keyboard is working now.
>>> It was not necessary to reinstall it, just stop it with either:
>>> - press the key numlock
>>> - stop the service in MCC
>>> - uninstall the package numlock with MCC
>>>> but still got the problem with the usb drives and the wlan. ..
>>> You cannot have any help with such a description. You must be accurate, we
>>> cannot guess which is the problem.
>> hello,
>> there was not a pronlem ith the numlock key/ for example on the mac
>> keyboard is no numlock. and on the other keyboard i had tried it with
>> numlock but the problem was still there.
>> i think the installer was the problem. i had used the apple keyboard
>> with us layout wit german software settings.
>> as i reinstalled itm i had used the german keyboard. now it is working.
>> for example there are few characyers that u only can find in german
>> language, what i dont have on the us layout.
>> but this problem is solved...
> Yeah, this explains alot, so the keyboard was set to mac layout (so the 
> external keyboard was too)
> and the numlock service forced the numlock on.
> so, 2 bugs here:
> - don't install/set numlock if there is no numlock (macs)
> - install new keymap for other keyboards?
> plz file those bugs at https://bugs.mageia.org/
> BTW: you should've said this was a mac and that there's no numlock ... that's 
> pretty important info.
>> usb and cd drive,,,, no automouting... after reinstalling it was
>> suddenly working, until the first reboot... than again no
>> automounting... i reinstalled then with kde desktop, automounting was
>> working... i reinstalled the the gnome desktop .. automounting is still
>> working ..
>> so this problem is solved by reinstalling...
> usb and cd aren't automounted, unless you specify as such.
> livecds are an exception to that, because it needs it to boot.
> in MCC, you need to set what you want automounted.
>> last problem Atheros wifi.. not working in kde and not working in gnome.
>> i think the problem is the istaller too, because during istalltion u can
>> look at the network onnection, and there is the error message too.
>> it says that the networkdriver ath9k.htc cannot find the atheros ub 91
>> wifi onboard adapter.
> network issues have nothing to do with kde or gnome. perhaps nonfree firmware 
> is needed for yours to work. enable nonfree (Nonfree Release & Nonfree 
> Updates) media in MCC, then go to device info, and see if it asks you to 
> install something.
>> the onboard wifi is working in other distros without an problems.
>> fpr the installation i had used the 64 bit dvd gnome version.
>> and i had istall it from a usb key.

More information about the Mageia-discuss mailing list