[Mageia-discuss] PANIC: The new mga2 kernel of today not OK?

TJ andrewsfarm at gmail.com
Mon Jan 21 14:52:27 CET 2013

On 01/21/2013 01:36 AM, Alejandro López wrote:
> In my case I installed the new kernel on a desktop and on a laptop. On
> the desktop the nvidia driver worked fine until I tried to use bzflag,
> which runs in, I think it is, framebuffer mode. On the laptop, the wifi
> stopped working.
> I didn't have time to investigate what was happening. Reverting to the
> old kernel solved the problems.
> My 2 cents.
In my case, (all 32-bit systems) upgrading the server kernel went fine 
on the desktop with a wired connection, as did the desktop kernel on a 
desktop with a PCI card that uses the b43 driver for a wireless 
connection. But, the wireless on a desktop (also desktop kernel) that 
uses a USB dongle (rtl8192CU driver) stopped working. I've filed a bug 


Not sure what else might not be working, as it's a secondary computer 
only used for browsing and the occasional video. As with you, reverting 
to the old kernel got things working again.


More information about the Mageia-discuss mailing list