[Mageia-discuss] Problem with upgrading Cauldron to M3b-beta

Anne Wilson cannewilson at googlemail.com
Sat Mar 23 12:19:35 CET 2013

Hash: SHA1

On 23/03/13 10:14, Anne Wilson wrote:
> On 22/03/13 19:54, macxi wrote:
>> Em sex 22 mar 2013, às 19:30:39, Anne Wilson escreveu: The
>> upgrade appeared to go quite well until the reboot, which
>> failed.
>> urpmi --clean and /usr/sbin/remove-unused-packages
>> did help quite a bit, but still a reboot goes very quickly until 
>> it reaches
>> Checking for new hardware - where it sits for approx. 2 minutes. 
>> Then
>> Started Cleanup of Temporary Directories - and there it sits 
>> forever.
>> Any suggestions?
>> It's not a system I need at this moment, so I can do a clean 
>> install, but I was curious to try out the offered upgrade.
>> Maybe these tips will help:
>> https://forums.mageia.org/en/viewtopic.php?f=7&t=4577&p=32190&hilit=urpmi+auto+u#p32181
>>  or
>> https://forums.mageia.org/en/viewtopic.php?f=7&t=3361&p=24853&hilit=Can%27t+open+RPM+DB+line+74#p24869
> It's not looking good.  I can boot safe mode to level 1, but that 
> gives me no network.  I've tried booting Default to both level 1
> and level 3, but I get a blank screen as they go into the second
> stage.  I tried removing splash and quiet, in the hope that I'd
> spot something, but no change - still a blank screen.
After rebuilding the database as recommended, I tried a normal Default
boot.  Hangs.  I then tried to get back to the level 1 safe mode, as I
had managed before.   This time it hangs on "Checking for new
hardware".  It's been there for over 5 minutes, so I guess that's it.

I see the partition mounts succeed.  I see it saving boot dmesg
content - but I can't get at it.

What is this "Starting Reconfigure the system on administrator request"?

OKs go on, with "Reached target System initialisation", then on to
"Started Restore Sound Card State".

Then there is the "broadcom-wl ( Already
installed on this kernel" and then "Checking for new Hardware".

While I have been writing this, it has moved on to "Started Clean
up of Temporary Directories".  I will wait some more minutes before
sending this, in case it actually does manage to continue.

15 minutes later -

No movement.  I assume the next line, invisible, is the one hanging.

This is a netbook, Intel everything-on-board system.

Version: GnuPG v1.4.12 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/


More information about the Mageia-discuss mailing list