[Mageia-discuss] Install

Maarten Vanraes alien at rmail.be
Tue Jan 24 21:16:36 CET 2012

Op dinsdag 24 januari 2012 20:53:48 schreef Gary Montalbine:
> >> The kde desktop had no icons, incomplete toolbar at the bottom.
> >> Apparently the approbriate files in my /home were not used. I also had
> >> this problem in ML2010.2 and found and installed the nvidia driver.
> >> Problem corrected. I ran the nvidia driver in init 3 and then went to
> >> kde and everything was restored and looks good. I had also renamed .kde
> >> so I had a fresh kde file.  Maybe this particular card is not
> >> supported.
> >> 
> >> The only reason I mentioned this was because I thought a couple of other
> >> people had remarked about galaxy cards.
> >> 
> >> Gary
> > 
> > Particular model of the card should not matter. What matters is that you
> > renamed your ~/.kde4/. I've not heard yet of any problem with galaxy
> > cards, or any of the nvidia cards which use the 270series drivers
> > (nvidia-current), which covers basically
> > anything from Geforce 6100 up to Geforce GT590X.
> My thought is that the card is not covered as it happened in ML2010.2
> and Mageia. I downloaded the nvidia x86-285.05.09.run. I tend to rename
> .kde when I have problems so I am not sure when I did it here.
> Gary

it's weird you should mention this, because one machine still running 
mdv2010.2 & KDE has this particular issue:
 - no visible icons left of the pager (includes KDE menu)
 - some systray icons are invisible too
 - all icons on desktop are also invisible
 - lock/logout icons also invisible

KDE menu still works, the other icons give a invalid Type=-1 or similar 
message, the same is true for the desktop icons.

however, i run this machine 24x7 and it has at all times 2 X sessions open, 
one for me, and one for the wife.

this problem is only for my own session, my wife doesn't have this, even 
though she already relogged out/in a few weeks ago.

i think a relogin/out would resolve this issue, likely, or something weird 
happend, but this X sessions is likely running still for several months. i've 
been planning on putting mageia on it, but didn't really had the time yet. 
also this machine hasn't been updated for likely since before mageia was born.

i personally don't think this is related to a graphic card, since this 
suddenly happend and my wife doesn't have this problem. but it could be 
related maybe to an OOM issue? who knows...

i thought this was actually a pretty isolated case, and i definately have 
fiddled with this alot, so yeah...

More information about the Mageia-discuss mailing list