[Mageia-discuss] [Mageia-dev] hplip update in progress - feedback needed

Rémi Verschelde rverschelde at gmail.com
Fri Sep 9 14:01:07 CEST 2011

2011/9/9 Doug Lytle <support at drdos.info>:
> Florian Hubold wrote:
>> No real need to anymore, i've gotten sufficient feedback from Cauldron
>> users,
> I tried setting up my HP Laserjet P1006 last night.  It pretty much failed.
>  It's loading the firmware and plugin correctly though.
> Same type of errors when I was using Mandriva 2010.1 and 2010.2.
> Permissions to the usb device denied and seg faults on hplip.
> I ran hp-check -t and it pointed out that my profile didn't have the lp and
> lpadmin group, so I changed that, logged out and back in.

I was told that too, but I didn't do anything and my user can still
print, scan, aso.

> I was going to do further testing and file a report when I had a notice that
> there were more updates, so I applied them.  I was told I needed a reboot,
> so I did.
> Now, I am no longer able to get a desktop, X fails to start.
> I'll try a urpmi --auto-update --auto-select again to see if I can get a
> working desktop, if not, i'll try a reload and see if I can get some
> meaningful logs.

I guess your problem is the broken dbus from this morning's update.
If that's the case, you are right: urpmi --auto-update will fix it up,
since a non-broken dbus was uploaded later in the morning.

Rémi / Akien

More information about the Mageia-discuss mailing list