[Mageia-discuss] [Mageia-dev] hplip update in progress - feedback needed

Florian Hubold doktor5000 at arcor.de
Fri Sep 9 21:42:57 CEST 2011

Am 09.09.2011 13:12, schrieb Doug Lytle:
> Florian Hubold wrote:
>> No real need to anymore, i've gotten sufficient feedback from Cauldron users, 
> I tried setting up my HP Laserjet P1006 last night.  It pretty much failed.  
> It's loading the firmware and plugin correctly though.
> Same type of errors when I was using Mandriva 2010.1 and 2010.2.
> Permissions to the usb device denied and seg faults on hplip.
How did it fail and what were the exact error messages?
> I ran hp-check -t and it pointed out that my profile didn't have the lp and 
> lpadmin group, so I changed that, logged out and back in.
> I was going to do further testing and file a report when I had a notice that 
> there were more updates, so I applied them.  I was told I needed a reboot, so 
> I did.
> Now, I am no longer able to get a desktop, X fails to start.
> I'll try a urpmi --auto-update --auto-select again to see if I can get a 
> working desktop, if not, i'll try a reload and see if I can get some 
> meaningful logs.
> Doug
Well with a system upgrade only half to cauldron, you won't get good 
reproducable results.

More information about the Mageia-discuss mailing list