[Mageia-discuss] Big printing issue with HP Photosmart 7150 and Mageia

Florian Hubold doktor5000 at arcor.de
Sun Oct 2 23:58:23 CEST 2011

Am 02.10.2011 15:58, schrieb Thomas Lottmann:
> Le 28/09/2011 13:54, Claire Robinson a écrit :
>>>> I've prepared an update candidate which fixes this regression and
>>>> additionally contains fixes for two other unrelated crashes.
>>>> As you are the one with the only affected model so far, i'd like
>>>> to ask you if you could please help validating the update candidate.
>>>> This one is it: https://bugs.mageia.org/show_bug.cgi?id=2816
>>>> Instructions for testing can be found here:
>>>> http://mageia.org/wiki/doku.php?id=qa_updates
>>> Thank you. I am looking at this tonight.
>> They are quite basic instructions on the old wiki, the new improved wiki is 
>> being worked on now.
>> In short, you need to be able to update from the Core Updates Testing media 
>> which is not generally desirable so is disabled by default. To be able to 
>> select Core Updates Testing as an update media you need to use "expert" mode.
>> To do so, as root, use: drakrpm-edit-media --expert
>> You can then place a tick in the Updates and Enable columns for Core Updates 
>> Testing.
>> You might get an error to do with a new msec/sectool at the moment when you 
>> go to update, you can safely ignore it.  Don't update with everything from 
>> testing, just update the relevant hplip packages it offers.
>> When you have updated them, remember to disable the Core Updates Testing media.
>> Hope that helps!
>> Claire
> Pong. :)
> Sorry for the delay.
> I installed the HPLIP and it's GUI packages from Core updates (manual 
> installation since the testing version of rpm was compulsory).
> However, when I print the test pages from systen-config-printer or HPLIP's 
> interface, he still prints me a big black square. It does the same when I 
> print a Writer .odt document.
> When I click on 'Cancel' to cancel the printing in the system-config-printer 
> task list, it _does not cancel_ the printing. To do so, I have to press the 
> 'Cancel' button on the printer make it actually stop printing.
> Here are the links to the logs :
> HP-check -r -t : http://pastebin.com/QaBUKHzU
> error_log and acces_log : http://pastebin.com/ZjbJsPzG
Have you tried printing a test page from CUPS web frontend?

You are sure that is the whole error.log? There is no print job in it or no 
error about a job.
Could you also please pastebin the content of /etc/cups/printers.conf ?
> The testing packages I have installed are the following, as you have told me :
> *hplip-3.11.7-1.2.mga1.x86_64.rpm
> *and
> *hplip-gui-3.11.7-1.2.mga1.x86_64.rpm*
> I hope this helps.
> Cheers,
> Thomas aka Skiper.
> I hope this offers you some clues.

More information about the Mageia-discuss mailing list