[Mageia-discuss] Internet connection problems with internet 82579LM gigabit network card

Johnny A. Solbu cooker at solbu.net
Fri May 4 16:59:54 CEST 2012

On Friday 04 May 2012 16:38, Marc Paré wrote:
> Le 2012-05-04 01:43, Marc Paré a écrit :
> > Le 2012-05-04 00:49, Marc Paré a écrit :
> >> I am just installing Mageia 1 on a new Acer VX4618G-Ei3210W desktop and
> >> all installs well except for one problem. I am hooked into my house
> >> network but there is no internet access. I can see all computers on the
> >> LAN and install the printer through CUPS.

This sounds like a network configuration failure somewhere, possibly in your router. If you can connect to your other computers in the network (ping, nmap, smbclient etc.) then your card seems to be working fine. If your card was malfunctioning, I would presume you wouldn't get any network at all.

> I just tried the latest Ubuntu live CD and the Acer also cannot do 
> internet. I tried it on another Ethernet line in our house where a 
> computer is working fine and it also does not work.

Did you try the live CD on Another computer, to verify if it works on another computer?

> Does it sound like the NIC is defective? 

If you get access to the rest of your network but not the internet, I would say no. Your nic seems to be working.
And since you seem to have tried other distros, it also sounds like your router is somehow configured to not let the IP your computer use, through to the internet.
I would check that the router is configured to let through all the IPs your dhcp server is handing out.

This is what popped into my head anyway.

Johnny A. Solbu
PGP key ID: 0xFA687324
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part.
URL: </pipermail/mageia-discuss/attachments/20120504/cf2e6e0d/attachment.asc>

More information about the Mageia-discuss mailing list