[Mageia-discuss] Internet connection problems with internet 82579LM gigabit network card

Marc Paré marc at marcpare.com
Fri May 4 16:38:17 CEST 2012

Le 2012-05-04 01:43, Marc Paré a écrit :
> Le 2012-05-04 00:49, Marc Paré a écrit :
>> I am just installing Mageia 1 on a new Acer VX4618G-Ei3210W desktop and
>> all installs well except for one problem. I am hooked into my house
>> network but there is no internet access. I can see all computers on the
>> LAN and install the printer through CUPS.
>> The network card is a 82579LM gigabit network card.
>> Any ideas on a fix?
>> Marc
> I just wanted to add that I tried the connection on a laptop with Mageia
> 1 installed and it worked well on the same connection.
> I also tried a USB wireless adapter on the Acer and it also did not do
> the internet, but the wireless adapter was still connected to the
> network. Strange.
> Here is where I bought it with the specs:
> Acer VX4618G-Ei3210W
> http://www.canadacomputers.com/product_info.php?cPath=7_124&item_id=045246
> Marc

I just tried the latest Ubuntu live CD and the Acer also cannot do 
internet. I tried it on another Ethernet line in our house where a 
computer is working fine and it also does not work.

Does it sound like the NIC is defective? I may have to return the unit.


More information about the Mageia-discuss mailing list