[Mageia-discuss] Mageia 2 install report

Luiz Alberto Saba las at transauto.com.br
Mon Jun 4 17:53:40 CEST 2012


Finally I've installed Mageia 2 on my home machine.
There are a few problems.
There it goes...

MB Asus P6T Deluxe V2
Intel i7 950 CPU
12 GB of Corsair RAM
nVidia GeForce 9800 GTX
4 HDs jbod
1 RAID 0 controlled by RAID bus controller: Silicon Image, Inc. Device 0242

1 scenario

I've tried to install with the full hardware configuration.
No go.
The installer made mistakes with the RAID 0. Both disks was listed at 
the partitioning step (not counting the /dev/mapper/... entry). I can't 
see why the individual disks was listed, since the array was recognized. 
Worst of all, the installer gives a message that can't format a swap 
partition at one of the RAID disks. It shouldn't. The RAID is windows 
and DON'T have a swap partition at all.

2 scenario

Removed the RAID array and tried again.
I was able to install Mageia 2 but not able to boot correctly after the 
install. Systemd messages of error and I could not deal with them.
Since the fourth disk is a openSUSE 12.1 disk, I've tried to remove and 
install again without the disk.

3 scenario

Installer did what was expected. No errors, boot ok, subsequent updates 
Then I've reinstalled the Suse disk. No problems.
Then I've reinstalled the RAID array.
I was able to manually mount the Windows partition, but diskdrake is 
showing the individual disks again. The second disk of the array is 
completely crazy, showing 3 partitions (2 linux native and 1 swap). 
Since the array is working fine with windows, it CAN'T be right.

If you wish, I can send lspci, lshw or whatever you find interesting.


Luiz Alberto Saba

More information about the Mageia-discuss mailing list