[Mageia-discuss] Mageia 2 install.

David W. Hodgins davidwhodgins at gmail.com
Sun Jun 10 17:17:03 CEST 2012

On Sat, 09 Jun 2012 22:01:25 -0400, Gary Montalbine <gmontalbine at cox.net> wrote:

> Not a happy story. I tried to do an upgrade. I got an error msg that
> said something was to big or words to that effect. Then for what seemed
> to be at least 2 min the DVD drive flashed continuously. Then the
> welcome to mageia appeared and install started. It went to 10 sec and
> stopped. Tried a reboot. Didn't work. I tried to do the upgrade again.


Probably would have worked, if you waited longer.  It's processing all of the
rpm triggers from the updated files, and removing the old versions of the
packages from the system.

On an upgrade of around 2200 packages, on my old i586 system, that delay
is almost 20 minutes.

> Didn't work. Finally had to do an install. First problem was the
> thunderbird icon. After installing the program I copied the icon from
> the list of programs to the desktop. The icon is now hidden behind the
> trash icon and I  can not move or delete the trash icon to get to the
> thunderbird icon. I just rt clicked on the desktop and did an icon sort
> and managed to get thunderbird out. There is now an icon behind trash
> that I don't use very much. I will now have to reinstall some programs
> that I used in mageia 1.

I've encountered similar problems in the past.  It seems to be caused by
mixing regular desktop icons and widgets in kde4.  I move things like the
trash widget to the lower right, and then lock the widgets.

Regards, Dave Hodgins

More information about the Mageia-discuss mailing list