[Mageia-discuss] Mageia 2 install.

Gary Montalbine gmontalbine at cox.net
Sun Jun 10 18:03:17 CEST 2012

On 06/10/2012 11:17 AM, David W. Hodgins wrote:
> On Sat, 09 Jun 2012 22:01:25 -0400, Gary Montalbine
> <gmontalbine at cox.net> wrote:
>> Not a happy story. I tried to do an upgrade. I got an error msg that
>> said something was to big or words to that effect. Then for what seemed
>> to be at least 2 min the DVD drive flashed continuously. Then the
>> welcome to mageia appeared and install started. It went to 10 sec and
>> stopped. Tried a reboot. Didn't work. I tried to do the upgrade again.
> https://bugs.mageia.org/show_bug.cgi?id=5248
> Probably would have worked, if you waited longer. It's processing all of
> the
> rpm triggers from the updated files, and removing the old versions of the
> packages from the system.
> On an upgrade of around 2200 packages, on my old i586 system, that delay
> is almost 20 minutes.

Interesting. I shall remember that. The error msg at the beginning and 
the erratic times to go made me think there was a problem. I have almost 
all my old programs running.

>> Didn't work. Finally had to do an install. First problem was the
>> thunderbird icon. After installing the program I copied the icon from
>> the list of programs to the desktop. The icon is now hidden behind the
>> trash icon and I can not move or delete the trash icon to get to the
>> thunderbird icon. I just rt clicked on the desktop and did an icon sort
>> and managed to get thunderbird out. There is now an icon behind trash
>> that I don't use very much. I will now have to reinstall some programs
>> that I used in mageia 1.
> I've encountered similar problems in the past. It seems to be caused by
> mixing regular desktop icons and widgets in kde4. I move things like the
> trash widget to the lower right, and then lock the widgets.

The trash can will not move no matter what I try.

Thanks, Gary

More information about the Mageia-discuss mailing list