[Mageia-webteam] Server requirements second attempt

Kosmas Chatzimichalis Kosmas at mach7x.com
Sun Feb 13 12:56:45 CET 2011


Here's the second attempt about requirement for the server following the
initial one some time ago.

Not sure if we should be looking at the Mandriva Cooker rpms or other
specific version.
The ones below are from the Cooker distribution, but if I should be looking
at a different one let me know:

   - ruby-1.8.7.p330-1mdv2011.0.i586.rpm (main)
   - ruby-RubyGems-1.3.7-1mdv2011.0.noarch.rpm (main)
   - rails-2.3.10-1mdv2011.0.noarch.rpm (contrib)  - altough there is a
   security upgrade to 2.3.11 (
   - Database to be used either MySQL or PostgreSQL

I believe that there are benefits for using version 3, so I would like to
investigate if it's possible to build a package for it.
If you know who is current maintainer for it, I can get in touch and see if
I can help with that.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: </pipermail/mageia-webteam/attachments/20110213/60c1f38a/attachment.html>

More information about the Mageia-webteam mailing list