[Mageia-discuss] Bug squash party update

Diego Bello dbello at gmail.com
Sun Mar 25 17:03:05 CEST 2012

On Mar 25, 2012 8:29 AM, "Remco Rijnders" <remco at webconquest.com> wrote:
> Dear all,
> A brief update on our bug squashing efforts so far since the original
blog post went out. I realise in there we wrote that there would be daily
updates, but as there has been little news to report, I hope you can
forgive me for this. Now, with about 2/3rd of the weekend behind us, this
seems like a good time for an update.
> The experiences so far have been mixed. We now have 7 more release
blockers than at the start of the weekend, with none closed since friday
afternoon. The uptake has been less than we had hoped for, but the upside
is that people are performing tests, and also that open bugs are being
reassesed as to their severity.
> People have mostly been quietly working on 'their' bug reports, as
they've been doing all along. To all of them I want to express gratitude
for their ongoing work on making Mageia better. Also, over the course of
the weekend we have seen some new faces helping out in testing and adding
their comments to open bug reports. This is most welcome indeed!
> That no release blockers have been fixed yet is a bit of a shame, but
that does not mean that no work has been done on them. On several of the
bugs we have open we've seen promising progress in the past few days.
> If you are still willing to help out, I'd like to invite you to have a
look at our release blocking bugs [1], today, tomorrow, or even after this
party is over. For those of you testing the latest ISO's (beta 2), please
have a look at the known errata [2].
> Thank you all for your time and attention :-)
> Sincerely,
> Remmy

I don't see any link. It's it my email client or you forgot to include them?

As for my tests last night, I updated Mageia 1 and nothing worked: home
directory was entirely owned by root, drakconf would crash with a "bad
window" error, and no wifi also (Intel icore 3, first gen) even after
adding the repositories.

Then I did a fresh install keeping /home and the apps worked ok but no wifi

Can you give me the errata link? I will also look for reported bugs to see
if any of this has already been reported.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: </pipermail/mageia-discuss/attachments/20120325/777efcd9/attachment.html>

More information about the Mageia-discuss mailing list