[Mageia-discuss] Black Background for Icons in gtk+ apps when ssh -X-ing from a Mageia 1 system.

Shlomi Fish shlomif at shlomifish.org
Wed Sep 14 19:39:59 CEST 2011

Hi all,

When I'm doing ssh from my x86-64 Mageia Linux 1, with an Intel Graphics HD card host to 
any other host (including localhost) 
and running gtk+ 2.0 apps using the ssh -X connection, then I get 
an annoying black background for the icons. I tried it in a new user
 and it's still there. However, in a new x86-64 VirtualBox VM where 
I installed Mageia 1 with all updates, everything is OK, and I
don't see any backgrounds when sshing. 

I tried starting LXDE from startx on the new user and it's still there.
Can anyone help?


	Shlomi Fish

Shlomi Fish       http://www.shlomifish.org/
"Humanity" - Parody of Modern Life - http://shlom.in/humanity

I learned a lot from my teachers, and from my friends more than my teachers,
and from my pupils the most. — Rabbi Hanina

Please reply to list if it's a mailing list post - http://shlom.in/reply .

More information about the Mageia-discuss mailing list