[Mageia-discuss] Mageia 2 Experiences

imnotpc imnotpc at Rock3d.net
Fri Apr 27 15:12:28 CEST 2012

On 04/27/2012 08:10 AM, Frank Griffin wrote:
> On 04/27/2012 07:43 AM, imnotpc wrote:
>> The problems installing mga2 on this laptop are truly puzzling. 
>> Here's a current summary:
>> I've done a clean install of mga2 and the default boot entry still 
>> hangs with a blank screen.
> I'll say again, have you tried installing the radeon-firmware ?  The 
> problems in cauldron with different ATI chips are well-known and are 
> being worked on.  Some work in text mode with nokmsboot, and some 
> don't.  Yours doesn't appear to, so you're stuck using the firmware.

My difficulty here was that until this morning I didn't have command 
line access to do this. Even now I have no network access so I'll have 
to try putting the file on a USB stick and see if I can install that way.

>> How quickly you start the boot changes the outcome of the boot. I can 
>> now duplicate different outcomes when I start the boot at different 
>> times during the first 0-2 seconds after the boot menu appears.
> This may be misleading.  At least some of the ATI driver problems 
> involve kernel loops of varying length trying to allocate memory 
> without success.   There's really nothing to be done here except to 
> give the driver what it needs.


>  I'll say again, check to see whether NetworkManager is controlling 
> your NIC, and try disabling it if it is.  And check your syslog for 
> messages relating to eth0 on startup.

Sorry, I forgot to mention that I checked for this and NetworkManager is 
disabled by default. The syslog looks fine right up to the end with no 
failures and only a couple minor warnings. The log ends after the system 
brings up the loopback device. The last line is "Configuring wireless 
regulatory domain  [OK ]

More information about the Mageia-discuss mailing list